<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Trump’s Ukrainian Blunder: Geopolitical Deja Vu | EurasiaNet.org</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:title" content="Trump’s Ukrainian Blunder: Geopolitical Deja Vu" />
<meta property="og:description" content="US President Donald Trump is poised to make one of the gravest errors a statesman can make – disregarding history.
&amp;nbsp;
Back in 1991, then-president George H. W. Bush visited Ukraine, where he commi" />
<meta property="og:image" content="http://www.eurasianet.org/sites/default/files/012517.jpg" />
<meta property="og:url" content="http://www.eurasianet.org/node/82106" />
<meta property="og:site_name" content="EurasiaNet.org" />
<link rel="shortcut icon" href="/sites/eurasianet.org/files/eurasianet_english_favicon_0.ico" type="image/x-icon" />
<meta name="description" content="US President Donald Trump is poised to make one of the gravest errors a statesman can make – disregarding history.  " />
<meta name="dcterms.description" content="US President Donald Trump is poised to make one of the gravest errors a statesman can make – disregarding history.  " />
<meta name="keywords" content="Mykhailo Samus,Russia,Ukraine,United States" />
<meta name="dcterms.date" content="2017-01-25T00:00:00Z" />
<link rel="canonical" href="http://www.eurasianet.org/node/82106" />
<meta name="revisit-after" content="1 day" />
  <link type="text/css" rel="stylesheet" media="all" href="/modules/node/node.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/poll/poll.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/defaults.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/system.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/system-menus.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/user/user.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/cck/theme/content-module.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/ckeditor/ckeditor.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/date/date.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/filefield/filefield.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/lightbox2/css/lightbox.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/nice_menus/nice_menus.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/tagadelic/tagadelic.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/taxonomy_list/taxonomy_list.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/misc/farbtastic/farbtastic.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/cck/modules/fieldgroup/fieldgroup.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/views/css/views.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/popup_filter/popup-filter.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/jcarousel/jcarousel/lib/jquery.jcarousel.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/jcarousel/jcarousel.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/print/css/printlinks.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/themes/zen/eurasianet_english/html-elements.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/themes/zen/zen/tabs.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/themes/zen/zen/messages.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/themes/zen/zen/block-editing.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/themes/zen/zen/wireframes.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/themes/zen/eurasianet_english/layout.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/themes/zen/eurasianet_english/html-english.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/themes/zen/eurasianet_english/calendar.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/themes/zen/eurasianet_english/eurasianet_english.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/themes/zen/eurasianet_english/nice_menus_default.css?y" />
<link type="text/css" rel="stylesheet" media="all" href="/themes/zen/eurasianet_english/galleria.css?y" />
<link type="text/css" rel="stylesheet" media="print" href="/themes/zen/eurasianet_english/print.css?y" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/themes/zen/zen/ie.css?1" />
<![endif]-->
  <script type="text/javascript" src="/misc/jquery.js?y"></script>
<script type="text/javascript" src="/misc/drupal.js?y"></script>
<script type="text/javascript" src="/sites/all/modules/google_analytics/googleanalytics.js?y"></script>
<script type="text/javascript" src="/sites/all/modules/lightbox2/js/auto_image_handling.js?y"></script>
<script type="text/javascript" src="/sites/all/modules/lightbox2/js/lightbox_video.js?y"></script>
<script type="text/javascript" src="/sites/all/modules/lightbox2/js/lightbox.js?y"></script>
<script type="text/javascript" src="/sites/all/modules/nice_menus/nice_menus.js?y"></script>
<script type="text/javascript" src="/sites/all/modules/popup_filter/popup-filter.js?y"></script>
<script type="text/javascript" src="/sites/all/modules/jcarousel/jcarousel/lib/jquery.jcarousel.js?y"></script>
<script type="text/javascript" src="/sites/all/modules/jcarousel/jcarousel.js?y"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "googleanalytics": { "trackOutbound": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip" }, "lightbox2": { "rtl": "0", "file_path": "/(\\w\\w/)sites/default/files", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 10, "font_color": "000", "box_color": "fff", "top_position": "", "overlay_opacity": "0.8", "overlay_color": "000", "disable_close_click": 1, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": 0, "disable_resize": 0, "disable_zoom": 0, "force_show_nav": 0, "show_caption": true, "loop_items": 0, "node_link_text": "", "node_link_target": 0, "image_count": "Image !current of !total", "video_count": "Video !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "download_link_text": "", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "original", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": "lightbox_ungrouped", "custom_trigger_classes": "img.lightbox-popup", "disable_for_gallery_lists": 1, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": true, "slideshow_interval": 5000, "slideshow_automatic_start": 1, "slideshow_automatic_exit": 0, "show_play_pause": 1, "pause_on_next_click": 0, "pause_on_previous_click": 1, "loop_slides": 0, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": 1, "flvPlayer": "/", "flvFlashvars": "" }, "jcarousel": { "#viewscarousel-latest-stories-carousel-block-1": { "start": 1, "scroll": 1, "animation": "fast", "skin": "custom" }, "#viewscarousel-editors-choice-story-block-1": { "start": 1, "scroll": 1, "animation": "fast", "skin": "custom" } } });
//--><!]]>
</script>
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@eurasianet" />
  <meta name="twitter:image" content="http://www.eurasianet.org/sites/default/files/Twitter-Card.jpg" />
</head>
<body class="not-front not-logged-in node-type-news-story one-sidebar sidebar-right page-node-82106 section-node">

  <div id="page"><div id="page-inner">

    <a name="top" id="navigation-top"></a>
    
    <div id="header"><div id="header-inner" class="clear-block">

      
              <div id="header-blocks" class="region region-header">
          <div id="block-block-27" class="block block-block region-odd odd region-count-1 count-11"><div class="block-inner">

  
  <div class="content">
    <a href="http://www.eurasianet.org"><img src="/images/eurasianet-white.png" alt="Eurasianet.org" border="0"></a>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-94" class="block block-block region-even even region-count-2 count-12"><div class="block-inner">

  
  <div class="content">
    <a href="http://www.editorandpublisher.com/EPPYAwards/Winners/#027" target="_blank"></a>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-65" class="block block-block region-odd odd region-count-3 count-13"><div class="block-inner">

  
  <div class="content">
    Русский <a href="http://russian.eurasianet.org" class="r"><img src="/images/icon_russian_new.png"></a>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-search-0" class="block block-search region-even even region-count-4 count-14"><div class="block-inner">

  
  <div class="content">
    <form action="/node/82106"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-TPTdHRQ6jRWqV7txvFDA8RKStx27bPfc8YsVcjA4N7k" value="form-TPTdHRQ6jRWqV7txvFDA8RKStx27bPfc8YsVcjA4N7k"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-66" class="block block-block region-odd odd region-count-5 count-15"><div class="block-inner">

  
  <div class="content">
    <p>Follow EurasiaNet on <a href="http://facebook.com/eurasianet" title="EurasiaNet on Facebook" class="f" target="new"></a> <a href="http://twitter.com/eurasianet"  title="EurasiaNet on Twitter" class="t" target="new"></a></p>
  </div>

  
</div></div> <!-- /block-inner, /block -->
        </div> <!-- /#header-blocks -->
      
    </div>


    <!-- top nav -->

          <div id="top-nav">
	    <div id="top-nav-inner">
          <a name="navigation" id="navigation"></a>
		  <div id="block-nice_menus-1" class="block block-nice_menus region-odd odd region-count-1 count-3"><div class="block-inner">

  
  <div class="content">
    <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li id="menu-263" class="menu-path-front"><a href="/" title="Главная страница">Main</a></li>
<li id="menu-264" class="menuparent menu-path-front"><a href="/" title="Countries and disputed territories">Regions</a><ul><li id="menu-5179" class="menu-path-front"><a href="/" title="">Countries:</a></li>
<li id="menu-675" class="menu-path-taxonomy-term-1353"><a href="/resource/afghanistan" title="">Afghanistan</a></li>
<li id="menu-301" class="menu-path-taxonomy-term-1405"><a href="/resource/armenia" title="">Armenia</a></li>
<li id="menu-300" class="menu-path-taxonomy-term-1357"><a href="/resource/azerbaijan" title="">Azerbaijan</a></li>
<li id="menu-676" class="menu-path-taxonomy-term-1367"><a href="/resource/georgia" title="">Georgia</a></li>
<li id="menu-677" class="menu-path-taxonomy-term-1355"><a href="/resource/kazakhstan" title="">Kazakhstan</a></li>
<li id="menu-678" class="menu-path-taxonomy-term-1379"><a href="/resource/kyrgyzstan" title="">Kyrgyzstan</a></li>
<li id="menu-14696" class="menu-path-taxonomy-term-4262"><a href="/resource/moldova" title="Moldova">Moldova</a></li>
<li id="menu-5039" class="menu-path-taxonomy-term-1394"><a href="/resource/mongolia" title="">Mongolia</a></li>
<li id="menu-679" class="menu-path-taxonomy-term-1388"><a href="/resource/tajikistan" title="">Tajikistan</a></li>
<li id="menu-681" class="menu-path-taxonomy-term-1392"><a href="/resource/turkey" title="">Turkey</a></li>
<li id="menu-680" class="menu-path-taxonomy-term-1384"><a href="/resource/turkmenistan" title="">Turkmenistan</a></li>
<li id="menu-682" class="menu-path-taxonomy-term-1370"><a href="/resource/uzbekistan" title="">Uzbekistan</a></li>
</ul>
</li>
<li id="menu-4824" class="menuparent menu-path-multimedia"><a href="/multimedia" title="">Multimedia</a><ul><li id="menu-4826" class="menu-path-multimedia"><a href="/multimedia" title="">Latest multimedia</a></li>
<li id="menu-4827" class="menu-path-multimedia"><a href="/multimedia" title="">By country:</a></li>
<li id="menu-4837" class="menu-path-multimedia"><a href="/multimedia" title="">By type:</a></li>
<li id="menu-4825" class="menu-path-multimedia-afghanistan"><a href="/multimedia/afghanistan" title="">Afghanistan</a></li>
<li id="menu-4840" class="menu-path-multimedia-slideshow"><a href="/multimedia/slideshow" title="">Audio Slideshows</a></li>
<li id="menu-4828" class="menu-path-multimedia-armenia"><a href="/multimedia/armenia" title="">Armenia</a></li>
<li id="menu-4839" class="menu-path-multimedia-photo"><a href="/multimedia/photo" title="">Photo Essays</a></li>
<li id="menu-4829" class="menu-path-multimedia-azerbaijan"><a href="/multimedia/azerbaijan" title="">Azerbaijan</a></li>
<li id="menu-4838" class="menu-path-multimedia-video"><a href="/multimedia/video" title="">Videos</a></li>
<li id="menu-4830" class="menu-path-multimedia-georgia"><a href="/multimedia/georgia" title="">Georgia</a></li>
<li id="menu-4831" class="menu-path-multimedia-kazakhstan"><a href="/multimedia/kazakhstan" title="">Kazakhstan</a></li>
<li id="menu-4832" class="menu-path-multimedia-kyrgyzstan"><a href="/multimedia/kyrgyzstan" title="">Kyrgyzstan</a></li>
<li id="menu-5043" class="menu-path-multimedia-mongolia"><a href="/multimedia/mongolia" title="">Mongolia</a></li>
<li id="menu-4833" class="menu-path-multimedia-tajikistan"><a href="/multimedia/tajikistan" title="">Tajikistan</a></li>
<li id="menu-4834" class="menu-path-multimedia-turkey"><a href="/multimedia/turkey" title="">Turkey</a></li>
<li id="menu-4835" class="menu-path-multimedia-turkmenistan"><a href="/multimedia/turkmenistan" title="">Turkmenistan</a></li>
<li id="menu-4836" class="menu-path-multimedia-uzbekistan"><a href="/multimedia/uzbekistan" title="">Uzbekistan</a></li>
</ul>
</li>
<li id="menu-4391" class="menuparent menu-path-voices"><a href="/voices" title="">Voices</a><ul><li id="menu-4843" class="menu-path-taxonomy-term-1729"><a href="/voices/centralasia" title="Central Asia today">Inside the Cocoon</a></li>
<li id="menu-4844" class="menu-path-taxonomy-term-1705"><a href="/voices/thebugpit" title="The military and security in Eurasia">The Bug Pit</a></li>
<li id="menu-4392" class="menu-path-taxonomy-term-1694"><a href="/voices/turkofile" title="">The Turko-file</a></li>
<li id="menu-7310" class="menu-path-taxonomy-term-3030"><a href="/voices/tedrall" title="">Cartoon Notebook</a></li>
<li id="menu-19941" class="menu-path-taxonomy-term-6631"><a href="/voices/caucasus" title="">Caucasus Chronicles</a></li>
<li id="menu-7224" class="menu-path-taxonomy-term-3498"><a href="/voices/choihona" title="Independent news from Uzbekistan">Choihona</a></li>
<li id="menu-4875" class="menu-path-taxonomy-term-1739"><a href="/voices/kebabistan" title="Exploring Eurasia&#039;s food culture bite by bite">Kebabistan</a></li>
<li id="menu-7260" class="menu-path-www.eurasianet.org-voices-karakum"><a href="http://www.eurasianet.org/voices/karakum" title="Independent news from Turkmenistan">Sifting the Karakum</a></li>
<li id="menu-5241" class="menu-path-taxonomy-term-2365"><a href="/voices/tamadatales" title="A daily feast of news from the South Caucasus">Tamada Tales</a></li>
<li id="menu-7265" class="menu-path-taxonomy-term-2919"><a href="/voices/thefocalplane" title="Visual storytelling from Eurasia">The Focal Plane</a></li>
<li id="menu-14317" class="menu-path-taxonomy-term-4378"><a href="/voices/theninthwave" title="Contemplating Crimea, Ukraine and Russia">The Ninth Wave</a></li>
<li id="menu-17751" class="menu-path-taxonomy-term-5226"><a href="/voices/thereflector" title="">The Reflector</a></li>
<li id="menu-7259" class="menu-path-www.eurasianet.org-voices-turkofile"><a href="http://www.eurasianet.org/voices/turkofile" title="News about Turkey">The Turko-file</a></li>
</ul>
</li>
<li id="menu-4842" class="menuparent menu-path-front"><a href="/" title="">Special Topics</a><ul><li id="menu-19876" class="menu-path-taxonomy-term-6581"><a href="/departments/academic" title="">Academic</a></li>
<li id="menu-19881" class="menu-path-taxonomy-term-6576"><a href="/departments/innovation" title="">Innovation</a></li>
</ul>
</li>
<li id="menu-5265" class="menuparent menu-path-front"><a href="/" title="">Features</a><ul><li id="menu-19841" class="menu-path-eurasianet.org-eliava"><a href="http://eurasianet.org/eliava" title="Eliava is a free market in Tbilisi, Georgia selling the communist past">The Big Draw: Selling The Soviet Past</a></li>
<li id="menu-17996" class="menu-path-eurasianet.org-wine-"><a href="http://eurasianet.org/wine/" title="">A Tale of Two Winemakers</a></li>
<li id="menu-18011" class="menu-path-taxonomy-term-5521"><a href="/thegreatcatastrophe" title="">Remembering the Great Catastrophe</a></li>
<li id="menu-13213" class="menu-path-ussr"><a href="/ussr" title="">USSR: Now and Then</a></li>
<li id="menu-5269" class="menu-path-www.eurasianet.org-armenia08-"><a href="http://www.eurasianet.org/armenia08/" title="">Armenia: Vote 2008</a></li>
<li id="menu-5270" class="menu-path-www.eurasianet.org-azerbaijan-"><a href="http://www.eurasianet.org/azerbaijan/" title="">Azerbaijan: Elections 2005</a></li>
<li id="menu-5268" class="menu-path-www.eurasianet.org-georgia-index.html"><a href="http://www.eurasianet.org/georgia/index.html" title="">Georgia: Revolution in the Regions</a></li>
<li id="menu-5267" class="menu-path-www.eurasianet.org-kyrgyzstan-index.html"><a href="http://www.eurasianet.org/kyrgyzstan/index.html" title="">Kyrgyzstan: Revolution Revisited</a></li>
<li id="menu-5266" class="menu-path-eurasianet.org-music-"><a href="http://eurasianet.org/music/" title="">The Music of China’s Nomads</a></li>
</ul>
</li>
<li id="menu-4845" class="menuparent menu-path-node-14733"><a href="/node/14733" title="">About</a><ul><li id="menu-1136" class="menu-path-node-14733"><a href="/node/14733" title="EurasiaNet - На русском языке">About EurasiaNet</a></li>
<li id="menu-1134" class="menu-path-node-14732"><a href="/node/14732" title="Что такое EurasiaNet">Submissions</a></li>
<li id="menu-4847" class="menu-path-node-32813"><a href="/node/32813" title="Web usage agreement between OSI and the user">Disclaimer</a></li>
<li id="menu-7336" class="menu-path-node-61787"><a href="/node/61787" title="">Reposting our content</a></li>
<li id="menu-11403" class="menu-path-node-63615"><a href="/node/63615" title="Who&#039;s Who">Who&#039;s Who</a></li>
</ul>
</li>
</ul>
  </div>

  
</div></div> <!-- /block-inner, /block -->
        </div>
      </div>
    
    </div>

    <div id="main"><div id="main-inner" class="clear-block">


    <!-- top headlines -->

          <div id="top-headlines">
	    <div id="top-headlines-inner">
		  <div id="block-views-latest_stories_carousel-block_1" class="block block-views region-odd even region-count-1 count-2"><div class="block-inner">

      <h2 class="title"><span>Latest News</span></h2>
  
  <div class="content">
    <div class="view view-latest-stories-carousel view-id-latest_stories_carousel view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
      <ul id="viewscarousel-latest-stories-carousel-block-1" class="jcarousel-skin-custom"><li>  
  <div class="views-field-field-cropped-image-fid">
                <span class="field-content"><a href="/node/82131" class="imagecache imagecache-thumb imagecache-linked imagecache-thumb_linked"><img src="http://www.eurasianet.org/sites/default/files/imagecache/thumb/011717a.JPG" alt="" title="The arrivals terminal at the airport of Simferopol in Crimea. After the Kremlin’s annexation of Crimea, at least 150,000 people have moved to the peninsula, mainly from Russia. At the same time, roughly 150,000 erstwhile residents of Crimea have left, heading mostly for territories under Ukraine’s control. (Photo: Simferopol International Airport) " width="80" height="80" class="imagecache imagecache-thumb"/></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/82131">Russia: Migration Helping to &#039;Russify&#039; Crimea</a></span>
  </div>
  
  <div class="views-field-tid">
                <span class="field-content"><p><a href="/taxonomy/term/2346">Russia</a></p><p><a href="/taxonomy/term/3280">Ukraine</a></p></span>
  </div>
</li><li>  
  <div class="views-field-field-cropped-image-fid">
                <span class="field-content"><a href="/node/82126" class="imagecache imagecache-thumb imagecache-linked imagecache-thumb_linked"><img src="http://www.eurasianet.org/sites/default/files/imagecache/thumb/012617b.jpg" alt="" title="Men pray at a mosque in Nardaran, Azerbaijan. The trial of conservative Sh’ia religious activists involved in what is known as the &#039;Nardaran Affair&#039; has reached its long-expected conclusion, with all 17 defendants sentenced to up to 20-year prison terms. (Photo: Vladic Ravich)" width="80" height="80" class="imagecache imagecache-thumb"/></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/82126">Azerbaijan: Show Trial Ends with Harsh Sentences for Islamic Activists</a></span>
  </div>
  
  <div class="views-field-tid">
                <span class="field-content"><p><a href="/resource/azerbaijan">Azerbaijan</a></p></span>
  </div>
</li><li>  
  <div class="views-field-field-cropped-image-fid">
                <span class="field-content"><a href="/node/82121" class="imagecache imagecache-thumb imagecache-linked imagecache-thumb_linked"><img src="http://www.eurasianet.org/sites/default/files/imagecache/thumb/56c40d8a91387b4c8cd9e47e3cf43ebf%20%281%29.jpg" alt="" title="Kazakhstan’s President Nursultan Nazarbayev meets with members of the state commission on the redistribution of powers on January 24. The Kazakh leader says the era of a strong presidential system has run its course. (Photo: Kazakhstani Presidential Press Service) " width="80" height="80" class="imagecache imagecache-thumb"/></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/82121">Kazakhstan: Nazarbayev Reform Speech Gets Mixed Reception</a></span>
  </div>
  
  <div class="views-field-tid">
                <span class="field-content"><p><a href="/resource/kazakhstan">Kazakhstan</a></p></span>
  </div>
</li><li>  
  <div class="views-field-field-cropped-image-fid">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/82116">Trump: Making Russia Great Again</a></span>
  </div>
  
  <div class="views-field-tid">
                <span class="field-content"><p><a href="/taxonomy/term/2346">Russia</a></p><p><a href="/taxonomy/term/3439">United States</a></p></span>
  </div>
</li><li>  
  <div class="views-field-field-cropped-image-fid">
                <span class="field-content"><a href="/node/82106" class="imagecache imagecache-thumb imagecache-linked imagecache-thumb_linked active"><img src="http://www.eurasianet.org/sites/default/files/imagecache/thumb/012517.jpg" alt="" title="US President Donald Trump speaks at this inauguration on January 20. Analysts on Ukraine actively discuss the possibility of a deal between the new US administration and the Kremlin to establish new spheres of influence, under which Trump would give Russian leader Vladimir Putin a free hand in places like Syria and Ukraine, in exchange for Moscow’s withdrawal of support for Iran. (Photo: Whitehouse.gov)" width="80" height="80" class="imagecache imagecache-thumb"/></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/82106" class="active">Trump’s Ukrainian Blunder: Geopolitical Deja Vu</a></span>
  </div>
  
  <div class="views-field-tid">
                <span class="field-content"><p><a href="/taxonomy/term/2346">Russia</a></p><p><a href="/taxonomy/term/3280">Ukraine</a></p><p><a href="/taxonomy/term/3439">United States</a></p></span>
  </div>
</li><li>  
  <div class="views-field-field-cropped-image-fid">
                <span class="field-content"><a href="/node/82091" class="imagecache imagecache-thumb imagecache-linked imagecache-thumb_linked"><img src="http://www.eurasianet.org/sites/default/files/imagecache/thumb/012417.jpg" alt="" title="Jailed activist Azimjan Askarov at the Chui regional court on January 24. Any hope that authorities in Kyrgyzstan might show leniency toward Askarov was squashed, when the court reinstated his life sentence. Rights advocates expressed dismay at the verdict, calling it a violation of Kyrgyzstan’s international commitments. (Photo: Anna Lelik)" width="80" height="80" class="imagecache imagecache-thumb"/></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/82091">Kyrgyzstan: Life Sentence Reinstated for Uzbek Activist</a></span>
  </div>
  
  <div class="views-field-tid">
                <span class="field-content"><p><a href="/resource/kyrgyzstan">Kyrgyzstan</a></p></span>
  </div>
</li></ul>    </div>
  
  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
        </div>
      </div>
     <!-- /#header-inner, /#header -->

      <div id="content"><div id="content-inner">

	    
        
                  <div id="utilities"><div id="utilities-inner" class="region region-utilities">
            <div id="block-block-19" class="block block-block region-odd even region-count-1 count-4"><div class="block-inner">

  
  <div class="content">
    <span class="print_html"><a href="http://www.eurasianet.org/print/82106" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow">Print version</a></span>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-91" class="block block-block region-even odd region-count-2 count-5"><div class="block-inner">

  
  <div class="content">
    <a href="mailto:?body=http://eurasianet.org/node/82106">E-Mail</a>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-92" class="block block-block region-odd even region-count-3 count-6"><div class="block-inner">

  
  <div class="content">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true"></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-93" class="block block-block region-even odd region-count-4 count-7"><div class="block-inner">

  
  <div class="content">
    <a href="https://twitter.com/share" class="twitter-share-button" data-via="eurasianet">Tweet</a>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div></div> <!-- /#utilities -->
        
                  <div id="content-header">



			
                                      <h1 class="title">Trump’s Ukrainian Blunder: Geopolitical Deja Vu</h1>
                                                          </div> <!-- /#content-header -->
        
        <div id="sidebar-left-container">

			
            <div id="content-area">
              <div id="node-82106" class="node node-type-news-story"><div class="node-inner">

  
  
  
      <div class="meta">
              <div class="submitted">
          <span class="timestamp">January 25, 2017 - 12:47pm</span>, by <span class="authors"><a href="/taxonomy/term/6641">Mykhailo Samus</a></span>        </div>
      
              <div class="terms terms-inline"><ul class="links inline"><li class="taxonomy_term_2346 first"><a href="/taxonomy/term/2346" rel="tag" title="">Russia</a></li>
<li class="taxonomy_term_3280"><a href="/taxonomy/term/3280" rel="tag" title="">Ukraine</a></li>
<li class="taxonomy_term_3439 last"><a href="/taxonomy/term/3439" rel="tag" title="">United States</a></li>
</ul></div>
          </div>
  
  <div class="content">
    <fieldset class="fieldgroup group-image"><div class="field field-type-filefield field-field-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://www.eurasianet.org/sites/default/files/imagecache/galleria_fullscreen/012517_0.jpg" rel="lightbox[field_image][US President Donald Trump speaks at this inauguration on January 20. Analysts on Ukraine actively discuss the possibility of a deal between the new US administration and the Kremlin to establish new spheres of influence, under which Trump would give Russian leader Vladimir Putin a free hand in places like Syria and Ukraine, in exchange for Moscow’s withdrawal of support for Iran. (Photo: Whitehouse.gov)]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-story imagefield-field_image imagecache imagecache-field_image imagecache-story imagecache-field_image-story"><img src="http://www.eurasianet.org/sites/default/files/imagecache/story/012517_0.jpg" alt="US President Donald Trump speaks at this inauguration on January 20. Analysts on Ukraine actively discuss the possibility of a deal between the new US administration and the Kremlin to establish new spheres of influence, under which Trump would give Russian leader Vladimir Putin a free hand in places like Syria and Ukraine, in exchange for Moscow’s withdrawal of support for Iran. (Photo: Whitehouse.gov)" title="US President Donald Trump speaks at this inauguration on January 20. Analysts on Ukraine actively discuss the possibility of a deal between the new US administration and the Kremlin to establish new spheres of influence, under which Trump would give Russian leader Vladimir Putin a free hand in places like Syria and Ukraine, in exchange for Moscow’s withdrawal of support for Iran. (Photo: Whitehouse.gov)" width="210" height="140"/></a>        </div>
        </div>
</div>
<div class="field field-type-text field-field-image-caption">
    <div class="field-items">
            <div class="field-item odd">
                    <p>US President Donald Trump speaks at this inauguration on January 20. Analysts on Ukraine actively discuss the possibility of a deal between the new US administration and the Kremlin to establish new spheres of influence, under which Trump would give Russian leader Vladimir Putin a free hand in places like Syria and Ukraine, in exchange for Moscow’s withdrawal of support for Iran. (Photo: Whitehouse.gov)</p>
        </div>
        </div>
</div>
</fieldset>
<p>US President Donald Trump is poised to make one of the gravest errors a statesman can make – disregarding history.<br />
&nbsp;<br />
Back in 1991, then-president George H. W. Bush visited Ukraine, where he committed arguably the most serious geopolitical blunder of the late Cold War era. In a speech to the Ukrainian parliament, Bush had an opportunity to lay out a vision for a new kind of Marshall Plan for Ukraine and other Soviet republics seeking to break free of Kremlin control. Instead, he urged Ukraine to abandon its independence aspirations and remain in a revamped Soviet Union.</p>
<p>Bush’s remarks in Kiev – delivered only a few weeks before a failed coup attempt would go on to spark the disintegration of the Soviet Union – were derided by one American political commentator as “the Chicken Kiev speech.” It helped doom the chances for the stable development of democracy and a genuine market-based economic system in Ukraine and elsewhere in Eurasia.</p>
<p>These days, many in Ukraine worry about the possibility of a Chicken Kiev Redux at the hands of Trump. Officials and experts in Kiev say that Russia would benefit enormously if the United States under Trump abandons its leadership role in the democratic world. In particular, such a development would help a resurgent Russia realize its plans to restore its influence in Ukraine, Moldova and Georgia, and reconstruct a new-style Soviet Union.</p>
<p>Analysts on Ukraine actively discuss the possibility&nbsp;of a deal between Russia and the United States to establish new spheres of influence, under which Trump would give Russian leader Vladimir Putin a free hand in places like Syria and Ukraine, in exchange for Moscow’s withdrawal of support for Iran. “If Trump and Putin agree on freezing NATO’s expansion, it can result in Ukraine returning to Russia’s sphere of influence; Sweden and Finland will also be negatively impacted,” Erik Brattberg, a senior fellow at the McCain Institute for International Leadership <a href="http://ukrainian.voanews.com/a/ukraina-iran-syriya/3637820.html" target="_blank">told</a> the Voice of America.</p>
<p>If the experts are right, the selling out of Kiev this time around would not hurt just the interests of citizens in Ukraine and other post-Soviet states, it would amount to a self-inflicted wound on liberal values.</p>
<p>The circumstances surrounding the Chicken Kiev speech are worth remembering. Bush traveled to Kiev in early August 1991. Before arriving in Ukraine, the American president met with Soviet President Mikhail Gorbachev, and offered the Communist leader assurances that he would support efforts to keep the Soviet Union from breaking up.</p>
<p>During his speech in the Ukrainian parliament, Bush called on Ukraine to endorse Gorbachev’s new union treaty, and warned “Ukrainian nationalists"” against “the suicidal course of isolation.” </p>
<p>“Americans will not support those who seek independence in order to replace a far-off tyranny with a local despotism,” Bush <a href="http://www.highbeam.com/doc/1P2-7671451.html" target="_blank">said</a>. “They will not aid those who promote a suicidal nationalism based upon ethnic hatred.”</p>
<p>The first president of Ukraine, Leonid Kravchuk, <a href="http://tsn.ua/ukrayina/kravchuk-u-1991-roci-bush-boyavsya-ukrayinu-cherez-yadernu-zbroyu.html" target="_blank">explained</a>&nbsp;that Bush was worried a Soviet breakup could leave Ukraine in control of 176 Soviet intercontinental ballistic missiles based on the Ukrainian territory. According to Kravchuk, Gorbachev succeeded in scaring Bush, telling him that if the Soviet Union collapsed, the Soviet strategic nuclear weapons system would collapse with it, and the nuclear warheads in Ukraine targeted at the United States would fall out of his control.</p>
<p>At the moment of the Soviet Union’s collapse, most Ukrainians genuinely felt that they were part of a new Europe, and were eager to embrace liberal reforms. Ukrainians thought that the time had finally come for them to rid themselves of 300 years of Moscow’s embrace, and build their own European state.</p>
<p>But for this dream to come true, they needed the West’s support. Ukrainians hoped that the West would help them get rid of the Communist legacy, and assist them in creating a law-governed state.</p>
<p>Unfortunately, the West, clouded by stereotypes, fallacies and fears, could not see Ukraine existing outside the Soviet Union, or outside of Russia’s sphere of influence. As a result, it withheld a helping hand at a crucial moment.</p>
<p>This stance, candidly expressed by Bush the Elder in 1991, continued to dominate Western thinking for the next 25 years. In the eyes of the West, Russia continued to be the center whose stable development would ensure the successful transformation of countries in the post-Soviet space.</p>
<p>Time has shown that the West’s approach toward Russia and the post-Soviet space failed miserably. The West mistakenly believed in a trickle-down theory of geopolitics in Eurasia. If Russia could be encouraged to transform into a law-governed state, the Western thinking went, then other post-Soviet countries would follow suit, influenced by the traditional center of the “Eurasian civilization.”</p>
<p>Instead of a pluralistic Russia, the United States and European Union are now faced with a state led by a former KGB officer who is aggressively standing against core liberal values. Instead of witnessing the development of new democracies in the former Soviet space, we see all sorts of corrupt, oligarchic regimes that treat their respective countries as if they were their personal ATMs.</p>
<p>In 1991, Bush the Elder grievously underestimated Ukraine’s significance for Europe and Russia. And Trump might be making the same mistake now.</p>
<p>
Russia will never change, and will pose a danger to liberal values, if it continues to dominate Ukraine and other post-Soviet states. There needs to be a trickle-up geopolitical approach toward Eurasia: the focus should be on building up the smaller states around Russia into strong liberal democracies. That is the only way in which Russia might start changing its illiberal stance.</p>
<p>What the noted American political analyst Zbigniew Brzezinski said two decades ago unfortunately remains true today: “Without Ukraine, Russia ceases to be a Eurasian empire. […] However, if Moscow regains control over Ukraine, with its 52 million people and major resources, as well as access to the Black Sea, Russia automatically again regains the wherewithal to become a powerful imperial state, spanning Europe and Asia.”</p>
<p>The new US president may think that yielding Syria and Ukraine to Russia in exchange for Moscow withdrawing its support for Iran is a simple and painless way for Washington to resolve some foreign policy challenges. But such a deal would probably succeed only in further encouraging Russian aggression.</p>
  </div>

  
</div></div> <!-- /node-inner, /node -->
            </div>

        </div>

                  <div id="content-bottom" class="region region-content_bottom">
            <div id="block-block-60" class="block block-block region-odd even region-count-1 count-8"><div class="block-inner">

  
  <div class="content">
    <p><strong>Repost:</strong>&nbsp;Want to repost this article? <a href="/node/61787" target="" title="Republishing our content">Read the rules »</a></p>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-141" class="block block-block region-even odd region-count-2 count-9"><div class="block-inner">

  
  <div class="content">
    <span class="tpb_btn" data-kingdom-id="207368" data-referrer="327936" data-scheme="dark_blue" data-language="en" data-name="EurasiaNet.org provides information and analysis about political, economic, environmental and more" ></span>
<script src="https://topishare.com/button/show/t/207368"></script>  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div> <!-- /#content-bottom -->
        
      </div></div> <!-- /#content-inner, /#content -->

      
              <div id="sidebar-right"><div id="sidebar-right-inner" class="region region-right">
          <div id="block-block-46" class="block block-block region-odd odd region-count-1 count-1"><div class="block-inner">

      <h2 class="title"><span>Feedback</span></h2>
  
  <div class="content">
    <p>We would like to hear your opinion about the new site. Tell us what you like, and what you don't like in an email and send it to: <a href="mailto:info@eurasianet.org">info@eurasianet.org</a></p>
  </div>

  
</div></div> <!-- /block-inner, /block -->
        </div></div> <!-- /#sidebar-right-inner, /#sidebar-right -->
      
    </div></div> <!-- /#main-inner, /#main -->

    <div id="main-bottom-clear"></div>

  
      <div id="main-bottom" class="region region-main_bottom">
      <div id="main-bottom-inner"><div id="block-views-editors_choice_story-block_1" class="block block-views region-odd even region-count-1 count-10"><div class="block-inner">

      <h2 class="title"><span>Editors&#039; Picks</span></h2>
  
  <div class="content">
    <div class="view view-editors-choice-story view-id-editors_choice_story view-display-id-block_1 view-dom-id-2">
    
  
  
      <div class="view-content">
      <ul id="viewscarousel-editors-choice-story-block-1" class="jcarousel-skin-custom"><li>  
  <div class="views-field-field-editor-blurb-value">
                <span class="field-content"><a href="/node/74906">Media Rights</a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/74906">Azerbaijan: Journalist Khadija Ismayilova Sentenced to Seven and a Half Years in Jail</a></span>
  </div>
</li><li>  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/74716">Kazakhstan: Gloom in Energy Sector as Oil Price Falls</a></span>
  </div>
</li><li>  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/74671">Kyrgyzstan: Trial Marks Escalation in Religious Crackdown</a></span>
  </div>
</li><li>  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/74651">Whither Azerbaijan’s Islamists?</a></span>
  </div>
</li><li>  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/74546">Uzbekistan: Fashion Industry Flourishing in Post-Gulnara Era</a></span>
  </div>
</li><li>  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/74501">Russia: Gazprom, a Behemoth No More</a></span>
  </div>
</li><li>  
  <div class="views-field-field-editor-blurb-value">
                <span class="field-content"><a href="/node/74061">A Heavy Hand</a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/74061">Kyrgyzstan: Extremism Charges, Vague and Secretive, Open Door to Abuses</a></span>
  </div>
</li><li>  
  <div class="views-field-field-photo-cover-fid">
                <span class="field-content"><a href="/node/71381" class="imagecache imagecache-editors_photo imagecache-linked imagecache-editors_photo_linked"><img src="http://www.eurasianet.org/sites/default/files/imagecache/editors_photo/combo_front_az_2.jpg" alt="" title="" width="160" height="90" class="imagecache imagecache-editors_photo"/></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/71381">Azerbaijan’s Dubious Honor: Abundance of Political Prisoners</a></span>
  </div>
</li></ul>    </div>
  
  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
</div>
    </div> <!-- /#main-bottom -->
  
  </div></div> <!-- /#page-inner, /#page -->

	      <div id="footer"><div id="footer-inner" class="region region-footer">

        
        <div id="block-block-69" class="block block-block region-odd even region-count-1 count-16"><div class="block-inner">

      <h2 class="title"><span> </span></h2>
  
  <div class="content">
    © 2016 EurasiaNet.org

<!--BEGIN QUALTRICS SITE INTERCEPT-->
<script type='text/javascript'>
(function(){var g=function(e,h,f,g){
this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
try{(new g(100,"r","QSI_S_ZN_85F6Dh6x9tQvr2B","//zn85f6dh6x9tqvr2b-eurasianet.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_85F6Dh6x9tQvr2B&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
</script><div id='ZN_85F6Dh6x9tQvr2B'><!--DO NOT REMOVE-CONTENTS PLACED HERE--></div>
<!--END SITE INTERCEPT-->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-country_list_footer-block_1" class="block block-views region-even odd region-count-2 count-17"><div class="block-inner">

      <h2 class="title"><span>Regions</span></h2>
  
  <div class="content">
    <div class="view view-country-list-footer view-id-country_list_footer view-display-id-block_1 view-dom-id-3">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-name">
                <span class="field-content"><a href="/taxonomy/term/2355">Abkhazia</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/resource/armenia">Armenia</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-name">
                <span class="field-content"><a href="/resource/georgia">Georgia</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/resource/kyrgyzstan">Kyrgyzstan</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-name">
                <span class="field-content"><a href="/taxonomy/term/2353">Nagorno-Karabakh</a></span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/resource/tajikistan">Tajikistan</a></span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd views-row-last">  
  <div class="views-field-name">
                <span class="field-content"><a href="/resource/turkmenistan">Turkmenistan</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-country_list_footer2-block_1" class="block block-views region-odd even region-count-3 count-18"><div class="block-inner">

  
  <div class="content">
    <div class="view view-country-list-footer2 view-id-country_list_footer2 view-display-id-block_1 view-dom-id-4">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-name">
                <span class="field-content"><a href="/resource/afghanistan">Afghanistan</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/resource/azerbaijan">Azerbaijan</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-name">
                <span class="field-content"><a href="/resource/kazakhstan">Kazakhstan</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/resource/moldova">Moldova</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-name">
                <span class="field-content"><a href="/resource/mongolia">Mongolia</a></span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/taxonomy/term/2354">South Ossetia</a></span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field-name">
                <span class="field-content"><a href="/resource/turkey">Turkey</a></span>
  </div>
</li>
          <li class="views-row views-row-8 views-row-even views-row-last">  
  <div class="views-field-name">
                <span class="field-content"><a href="/resource/uzbekistan">Uzbekistan</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-voices_footer-block_1" class="block block-views region-even odd region-count-4 count-19"><div class="block-inner">

      <h2 class="title"><span>Blogs</span></h2>
  
  <div class="content">
    <div class="view view-voices-footer view-id-voices_footer view-display-id-block_1 view-dom-id-5">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-name">
                <span class="field-content"><a href="/voices/turkofile">The Turko-file</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/voices/thebugpit">The Bug Pit</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-name">
                <span class="field-content"><a href="/voices/centralasia">Inside the Cocoon</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/voices/kebabistan">Kebabistan</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-name">
                <span class="field-content"><a href="/voices/tamadatales">Tamada Tales</a></span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/voices/thefocalplane">The Focal Plane</a></span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field-name">
                <span class="field-content"><a href="/voices/karakum">Sifting the Karakum</a></span>
  </div>
</li>
          <li class="views-row views-row-8 views-row-even views-row-last">  
  <div class="views-field-name">
                <span class="field-content"><a href="/voices/tedrall">Cartoon Notebook</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-about_footer-block_1" class="block block-views region-odd even region-count-5 count-20"><div class="block-inner">

      <h2 class="title"><span>EurasiaNet</span></h2>
  
  <div class="content">
    <div class="view view-about-footer view-id-about_footer view-display-id-block_1 view-dom-id-6">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/14732">Contribute to EurasiaNet</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/14733">About EurasiaNet</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/32812">Grants &amp; Employment</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/61043">Main RSS feed</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/61044">Build custom RSS feed</a></span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/61787">Reposting our content</a></span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/63615">Who&#039;s Who</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-menu-menu-menu-subscriptions" class="block block-menu region-even odd region-count-6 count-21"><div class="block-inner">

      <h2 class="title"><span>E-Mail Subscriptions</span></h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://eepurl.com/dI0pM" title="">Weekly Digest</a></li>
<li class="leaf"><a href="http://eepurl.com/eFiZ6" title="">Uzbek News Brief</a></li>
<li class="leaf last"><a href="http://eepurl.com/eFoDg" title="">Turkmen News Brief</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->

      </div></div> <!-- /#footer-inner, /#footer -->
    
  
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-4960395-1"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>

</body>
</html>
